0

Η Apple συνιστά στους κατόχους πολλών μοντέλων των iPhone, iPad και Mac να κάνουν επειγόντως ενημερώσεις στο λογισμικό τους, καθώς διαπίστωσε πως υπάρχει κενό ασφαλείας που θα μπορούσε να επιτρέψει σε χάκερ να πάρουν τον πλήρη έλεγχο των συσκευών τους.

Το πρόβλημα αφορά τα μοντέλα από iPhone 6 και όλες τις μεταγενέστερες σειρές, όλα τάμπλετ iPad Pro, τα iPad 5ης γενιάς και μεταγενέστερα, καθώς και τους υπολογιστές Mac με λειτουργικό σύστημα Monterey, όπως εξηγείται στις ιστοσελίδες από όπου μπορεί να κατεβάσει κανείς τις επείγουσες ενημερώσεις ασφάλειας που αναρτήθηκαν στον ιστότοπο της Apple.

Σύμφωνα με την εταιρεία, «μια εφαρμογή μπορεί να εκτελέσει αυθαίρετα κώδικα» και να δώσει έτσι πρόσβαση στο μηχάνημα σε κάποιον χάκερ, να του επιτρέψει να πάρει τον έλεγχό του.

«Η Apple είναι ενήμερη ότι αυτή η δυνατότητα μπορεί να τυγχάνει ενεργής εκμετάλλευσης» από χάκερ το τρέχον διάστημα, πρόσθεσε η εταιρεία, χωρίς να δώσει καμιά περαιτέρω διευκρίνιση.

Το κενό ασφαλείας μπορεί να το εκμεταλλευτούν πειρατές αξιοποιώντας «περιεχόμενο στο διαδίκτυο που περιέχει κακόβουλο λογισμικό», πάντα σύμφωνα με την εταιρεία που έχει την έδρα της στο Κουπερτίνο (Καλιφόρνια).

Για την αποτροπή του κινδύνου, η Apple συνιστά στους κατόχους των προϊόντων της να κατεβάσουν και να εγκαταστήσουν την έκδοση 15.6.1 του λειτουργικού συστήματος iOS για τα iPhone, την έκδοση iPadOS 15.6.1 για τα iPad και το macOS Monterey 12.5.1 για τους υπολογιστές Mac.

Το κενό ασφαλείας εντοπίστηκε από ανώνυμο ερευνητή.

πηγή: lifo

You may also like

Comments

Leave a reply